Der Datenimport in Lexware Buchhaltungsprodukte

Der folgende Wissensartikel beschreibt, wie Sie den Buchungsstapel aus lexoffice in Lexware Buchhalter / Neue Steuerkanzlei importieren.

Markus avatar
Verfasst von Markus
Vor über einer Woche aktualisiert

Sie können den DATEV-konformen Export aus lexoffice selbstverständlich auch in die Lexware Buchhaltungs-Produkte übernehmen.


Voraussetzungen

  • Ihre Firma ist bereits im Lexware Buchhaltungsprodukt angelegt.

  • In den Firmeneinstellungen ist die DATEV-Unterstützung aktiviert.

  • Das im Buchhalter-Produkt ausgewählte Buchungsjahr und der Kontenrahmen stimmen mit den gewählten Einstellungen beim lexoffice DATEV-konformen Export überein.


Welcher Export wird benötigt?

  1. Die erforderliche Export-Datei in lexoffice können Sie folgendermaßen erstellen:
    Einstellungen > Export > meine lexoffice-Dateien herunterladen

    > DATEV-konforme Dateien (ohne Belegbilder)

    💡 Tipp:

    Es ist erforderlich, dass für den Aufbau einer datev-konformen-Export-Datei eine Beraternummer und eine Mandantennummer erfasst werden. Diese Felder sind aus technischer Sicht unverzichtba.

    Da im Lexware Buchhaltungsprodukt diese Nummern allerdings nicht existieren, ist es völlig in Ordnung, an dieser Stelle eine fiktive Nummern zu erfassen.

    Dies dient lediglich dazu, die technische Struktur der Export-Datei zu erhalten und wird deshalb keine (technische) Rolle beim Import in Lexware spielen.

  2. Speichern Sie die lexoffice ZIP-Datei in ein frei zu wählendes Verzeichnis auf Ihrem Rechner und entpacken Sie die Datei direkt im Anschluss.

    💡 Tipp:

    Notieren Sie sich den Pfad zu dem Verzeichnis, in das Sie die ASCII-Dateien speichern.


Der Import in Lexware Buchhalter von individuellen Sachkonten

Die Import-Schnittstelle in Lexware Buchhalter ermöglicht Ihnen den Import von Personenkonten (Kunden-und Lieferanten getrennt) und Buchungsdaten.

Ein Import der Sachkonten (lexoffice Bankkonten) ist nicht möglich. Diese müssen einmalig manuell angelegt werden, gehen Sie dazu wie nachfolgend beschrieben vor:

  1. Öffnen Sie die Datei EXTF_SKBESCHRIFT_... mit Hilfe eines CSV-fähigen Programms. In Tabellenkalkulationsprogrammen wie z.B. MS Excel können Sie für gewöhnlich auswählen, dass die separierten Werte in eigenen Spalten erscheinen.

  2. Dort erhalten Sie eine Übersicht über alle in lexoffice verwendeten Bankkonten (Kontonummer und Bezeichnung).

  3. Öffnen Sie in Lexware buchhalter das Menü Verwaltung/Kontenverwaltung.

  4. Klicken Sie auf Neu.

  5. Aktivieren Sie Sachkonto und klicken Sie auf OK.

  6. Wählen Sie in der Kontenliste ein Bankkonto als Kopiervorlage aus z.B. SKR03 1200/SKR04 1800. Das Programm übernimmt alle Konteneigenschaften. Als Kontonummer wird die nächste freie Nummer vorgeschlagen.

  7. Ändern Sie den Kontonamen.

  8. Jetzt kann das Konto ohne weitere Anpassungen gespeichert werden.

Falls Sie noch weitere Bankkonten haben, wiederholen Sie bitte diese Schritte.


Der Import in Lexware Buchhalter von Personenkonten
(Kunden- und Lieferanten)

Die ASCII-Schnittstelle in Lexware Buchhalter ermöglicht Ihnen den Import Ihrer Kontakte aus lexoffice. Vor dem Import muss die Personenkontendatei in Kunden- und Lieferanten aufgeteilt werden.

Bitte beachten Sie für den Import die nachfolgenden Schritte:

  1. Starten Sie den Import im Menü Datei > Import/DATEV.

  2. Wählen Sie über Durchsuchen das Verzeichnis, in dem Sie die lexoffice Dateien zuvor gespeichert haben. Es öffnet sich ein neues Fenster.

  3. Treffen Sie die Auswahl-Art Personenkonten und klicken Sie auf Weiter.

  4. Die Standardauswahl auf der Seite Einstellungen können Sie mit Klick auf Weiter einfach übernehmen, anschließend wird Ihnen eine Übersicht der zu importierenden Kunden- und Lieferanten (Konto und Bezeichnung) angezeigt.

  5. Starten Sie den Import mit Klick auf Fertig stellen.


Der Import in Lexware Buchhalter von Buchungsdaten

Die Importschnittstelle in Lexware Buchhalter ermöglicht Ihnen auch den Import der Buchungsdaten aus lexoffice. Nachfolgend wird der Import im Detail beschrieben.

  1. Starten Sie den Import im Menü Datei > Import/DATEV.

  2. Wählen Sie über Durchsuchen das Verzeichnis, in dem Sie die lexoffice Dateien zuvor gespeichert haben. Es öffnet sich ein neues Fenster.

  3. Treffen Sie die Auswahl-Art Buchungsdaten und klicken Sie auf Weiter.

  4. Die Standardauswahl auf der Seite Einstellungen können Sie mit Klick auf Weiter einfach übernehmen, anschließend wird Ihnen eine Übersicht der zu importierenden Buchungssätze angezeigt.

  5. Starten Sie den Import mit Klick auf Fertig stellen.

  6. Im Menü Ansicht/Buchungsstapel können Sie den Stapel in der Vorschau prüfen.

💡 Tipp:
Da beim Import kein automatischer Abgleich der Offenen Posten stattfindet, ist es notwendig, diesen Abgleich manuell durchzuführen. Dafür steht das Menü Buchen / Offene Posten abgleichen zur Verfügung.

Hat dies Ihre Frage beantwortet?